projects
/
openwrt
/
staging
/
blocktrron.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
b872533
)
modules: fix dwc2 build breakage on mxs
author
Zoltan Herpai
<wigyori@uid0.hu>
Sat, 28 Mar 2015 12:28:02 +0000
(12:28 +0000)
committer
Zoltan Herpai
<wigyori@uid0.hu>
Sat, 28 Mar 2015 12:28:02 +0000
(12:28 +0000)
Signed-off-by: Zoltan HERPAI <wigyori@uid0.hu>
SVN-Revision: 45085
package/kernel/linux/modules/usb.mk
patch
|
blob
|
history
diff --git
a/package/kernel/linux/modules/usb.mk
b/package/kernel/linux/modules/usb.mk
index 7a63829a758b869ab89c07e867700eac51513f62..74d9e6f1ec24169751826a9243b0048d7a982670 100644
(file)
--- a/
package/kernel/linux/modules/usb.mk
+++ b/
package/kernel/linux/modules/usb.mk
@@
-435,7
+435,7
@@
$(eval $(call KernelPackage,usb2-pci))
define KernelPackage/usb-dwc2
TITLE:=DWC2 USB controller driver
- DEPENDS:=@!LINUX_3_10 +(TARGET_brcm2708||TARGET_at91||TARGET_brcm63xx):kmod-usb-gadget
+ DEPENDS:=@!LINUX_3_10 +(TARGET_brcm2708||TARGET_at91||TARGET_brcm63xx
||TARGET_mxs
):kmod-usb-gadget
KCONFIG:= \
CONFIG_USB_DWC2 \
CONFIG_USB_DWC2_PCI \