projects
/
openwrt
/
staging
/
blogic.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
6b21d18
)
ARM: imx5: generate dtbs for imx5 boards
author
Shawn Guo
<shawn.guo@linaro.org>
Tue, 31 Jan 2012 07:33:26 +0000
(15:33 +0800)
committer
Shawn Guo
<shawn.guo@linaro.org>
Mon, 27 Feb 2012 03:33:32 +0000
(11:33 +0800)
It helps to generate device tree blobs for imx5 boards with command
'make ARCH=arm dtbs'.
Signed-off-by: Shawn Guo <shawn.guo@linaro.org>
arch/arm/mach-imx/Makefile.boot
patch
|
blob
|
history
diff --git
a/arch/arm/mach-imx/Makefile.boot
b/arch/arm/mach-imx/Makefile.boot
index 6dfdbcc83afd7d4fb9e8245dfceed489e0c6970e..3851d8a27875996ac55946bda8d93d11af9f54c2 100644
(file)
--- a/
arch/arm/mach-imx/Makefile.boot
+++ b/
arch/arm/mach-imx/Makefile.boot
@@
-38,5
+38,8
@@
zreladdr-$(CONFIG_SOC_IMX6Q) += 0x10008000
params_phys-$(CONFIG_SOC_IMX6Q) := 0x10000100
initrd_phys-$(CONFIG_SOC_IMX6Q) := 0x10800000
+dtb-$(CONFIG_MACH_IMX51_DT) += imx51-babbage.dtb
+dtb-$(CONFIG_MACH_IMX53_DT) += imx53-ard.dtb imx53-evk.dtb \
+ imx53-qsb.dtb imx53-smd.dtb
dtb-$(CONFIG_SOC_IMX6Q) += imx6q-arm2.dtb \
imx6q-sabrelite.dtb