projects
/
openwrt
/
staging
/
blogic.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
aeb2c12
)
usb: chipidea: imx: avoid unnecessary probe defer every time
author
Peter Chen
<peter.chen@freescale.com>
Fri, 6 Dec 2013 08:35:13 +0000
(16:35 +0800)
committer
Greg Kroah-Hartman
<gregkh@linuxfoundation.org>
Mon, 9 Dec 2013 02:02:54 +0000
(18:02 -0800)
The ci_hdrc_imx's probe needs usbmisc_imx to be loadded beforehand,
so it is better we load usbmisc_imx first.
Signed-off-by: Peter Chen <peter.chen@freescale.com>
Signed-off-by: Greg Kroah-Hartman <gregkh@linuxfoundation.org>
drivers/usb/chipidea/Makefile
patch
|
blob
|
history
diff --git
a/drivers/usb/chipidea/Makefile
b/drivers/usb/chipidea/Makefile
index a99d980454a6073cf35a88b429c4d98bfdc030b5..7345d2115af2b20b512a4e4eb79eef435b23da6f 100644
(file)
--- a/
drivers/usb/chipidea/Makefile
+++ b/
drivers/usb/chipidea/Makefile
@@
-17,5
+17,5
@@
ifneq ($(CONFIG_PCI),)
endif
ifneq ($(CONFIG_OF),)
- obj-$(CONFIG_USB_CHIPIDEA) +=
ci_hdrc_imx.o usbmis
c_imx.o
+ obj-$(CONFIG_USB_CHIPIDEA) +=
usbmisc_imx.o ci_hdr
c_imx.o
endif