projects
/
openwrt
/
staging
/
wigyori.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
26aad7a
)
Fix the scx200 gpio kernel module (#1072)
author
Florian Fainelli
<florian@openwrt.org>
Mon, 28 May 2007 08:43:04 +0000
(08:43 +0000)
committer
Florian Fainelli
<florian@openwrt.org>
Mon, 28 May 2007 08:43:04 +0000
(08:43 +0000)
SVN-Revision: 7364
package/kernel/modules/i2c.mk
patch
|
blob
|
history
diff --git
a/package/kernel/modules/i2c.mk
b/package/kernel/modules/i2c.mk
index a0b121c3341deb8dfaf20c6e610d4c3e044791ce..31801a6b844b0965e494a4e2a34c0f508de06ede 100644
(file)
--- a/
package/kernel/modules/i2c.mk
+++ b/
package/kernel/modules/i2c.mk
@@
-47,9
+47,9
@@
define KernelPackage/i2c-scx200
DEFAULT:=y if LINUX_2_6_X86_Soekris
DEPENDS:=kmod-i2c-core kmod-i2c-algos @LINUX_2_6_X86_Soekris
SUBMENU:=$(I2CMENU)
- KCONFIG:=$(CONFIG_
I2C_SCX200
)
+ KCONFIG:=$(CONFIG_
SCx200_I2C
)
FILES:=$(LINUX_DIR)/drivers/i2c/busses/scx200_i2c.$(LINUX_KMOD_SUFFIX) \
$(LINUX_DIR)/drivers/i2c/busses/i2c-isa.$(LINUX_KMOD_SUFFIX)
- AUTOLOAD:=$(call AutoLoad,70,scx200_i2c)
+ AUTOLOAD:=$(call AutoLoad,70,
i2c-isa
scx200_i2c)
endef
$(eval $(call KernelPackage,i2c-scx200))