treewide: match the COMFAST brand name across supported devices
authorLuca Piccirillo <luca.piccirillo@gmail.com>
Wed, 10 Jul 2024 16:48:39 +0000 (18:48 +0200)
committerHauke Mehrtens <hauke@hauke-m.de>
Sun, 21 Jul 2024 16:08:49 +0000 (18:08 +0200)
COMFAST CF-E393AX
COMFAST CF-E390AX & CF-EW72 V2
COMFAST CF-WR617AC

Signed-off-by: Luca Piccirillo <luca.piccirillo@gmail.com>
Link: https://github.com/openwrt/openwrt/pull/14690
Signed-off-by: Hauke Mehrtens <hauke@hauke-m.de>
target/linux/mediatek/image/filogic.mk
target/linux/ramips/image/mt7621.mk
target/linux/ramips/image/mt76x8.mk

index aa844671e34f5c01eab649c1dc659679af5d1d74..74eaf06ea959bc0d70f24040fb66ff1869424b78 100644 (file)
@@ -468,7 +468,7 @@ endef
 TARGET_DEVICES += cmcc_rax3000m
 
 define Device/comfast_cf-e393ax
-  DEVICE_VENDOR := Comfast
+  DEVICE_VENDOR := COMFAST
   DEVICE_MODEL := CF-E393AX
   DEVICE_DTS := mt7981a-comfast-cf-e393ax
   DEVICE_DTS_DIR := ../dts
index 44672a95429b51dd7fbc7510ef4e73a7088cf7e1..3f3d5a0e2b232d3e27bef74bf0288158b0067c22 100644 (file)
@@ -604,7 +604,7 @@ define Device/comfast_cf-e390ax
   $(Device/dsa-migration)
   $(Device/uimage-lzma-loader)
   IMAGE_SIZE := 15808k
-  DEVICE_VENDOR := ComFast
+  DEVICE_VENDOR := COMFAST
   DEVICE_MODEL := CF-E390AX
   DEVICE_PACKAGES := kmod-mt7915-firmware -uboot-envtools
   IMAGES += factory.bin
@@ -618,7 +618,7 @@ define Device/comfast_cf-ew72-v2
     $(Device/dsa-migration)
     $(Device/uimage-lzma-loader)
     IMAGE_SIZE := 15808k
-    DEVICE_VENDOR := ComFast
+    DEVICE_VENDOR := COMFAST
     DEVICE_MODEL := CF-EW72 V2
     DEVICE_PACKAGES := kmod-mt7603 kmod-mt7615e kmod-mt7663-firmware-ap \
         -uboot-envtools
index 2ea948a5f9a66ae700e01eea6a5f5c212643acfc..7b360c6088f249186567e7c84518595729646bb4 100644 (file)
@@ -135,7 +135,7 @@ TARGET_DEVICES += buffalo_wcr-1166ds
 define Device/comfast_cf-wr617ac
   IMAGE_SIZE := 7872k
   DTS := CF-WR617AC
-  DEVICE_VENDOR := Comfast
+  DEVICE_VENDOR := COMFAST
   DEVICE_MODEL := CF-WR617AC
   DEVICE_PACKAGES := kmod-mt76x2 kmod-rt2800-pci
 endef