projects
/
openwrt
/
staging
/
lynxis.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
fb4eb16
)
add pcie feature flag
author
Imre Kaloz
<kaloz@openwrt.org>
Tue, 2 Jun 2009 09:50:43 +0000
(09:50 +0000)
committer
Imre Kaloz
<kaloz@openwrt.org>
Tue, 2 Jun 2009 09:50:43 +0000
(09:50 +0000)
SVN-Revision: 16293
include/target.mk
patch
|
blob
|
history
diff --git
a/include/target.mk
b/include/target.mk
index 7edd6f41875e303fa6e928f38c728900207121a8..1f28fbaa00709959a71627b07076da37ec8259fc 100644
(file)
--- a/
include/target.mk
+++ b/
include/target.mk
@@
-144,6
+144,9
@@
ifeq ($(DUMP),1)
ifneq ($(CONFIG_PCI),)
FEATURES += pci
endif
+ ifneq ($(CONFIG_PCIEPORTBUS),)
+ FEATURES += pcie
+ endif
ifneq ($(CONFIG_USB)$(CONFIG_USB_SUPPORT),)
FEATURES += usb
endif