projects
/
openwrt
/
staging
/
chunkeey.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
a37c85d
)
fix an uClibc compile error that only happens on rebuilds
author
Felix Fietkau
<nbd@openwrt.org>
Mon, 30 Jul 2007 22:01:29 +0000
(22:01 +0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Mon, 30 Jul 2007 22:01:29 +0000
(22:01 +0000)
SVN-Revision: 8248
toolchain/uClibc/Makefile
patch
|
blob
|
history
diff --git
a/toolchain/uClibc/Makefile
b/toolchain/uClibc/Makefile
index 7fce989542d265c612e90859035ce6af0352ba65..d6ef6a3438f8130f8659b77ee12eb295e4e4b6ce 100644
(file)
--- a/
toolchain/uClibc/Makefile
+++ b/
toolchain/uClibc/Makefile
@@
-37,7
+37,6
@@
UCLIBC_TARGET_ARCH:=$(shell echo $(ARCH) | sed -e s'/-.*//' \
define Build/Prepare
$(call Build/Prepare/Default)
- $(SED) 's,^CROSS=.*,CROSS=$(TARGET_CROSS),g' $(PKG_BUILD_DIR)/Rules.mak
if [ -e config/$(ARCH).$(BOARD) ]; then \
$(CP) config/$(ARCH).$(BOARD) $(PKG_BUILD_DIR)/.config; \
else \
@@
-73,6
+72,7
@@
define Build/Configure
endef
define Build/Compile
+ $(SED) 's,^CROSS=.*,CROSS=$(TARGET_CROSS),g' $(PKG_BUILD_DIR)/Rules.mak
PATH=$(TARGET_PATH) $(MAKE) -j $(CONFIG_JLEVEL) -C $(PKG_BUILD_DIR) \
PREFIX= \
DEVEL_PREFIX=/ \