projects
/
openwrt
/
staging
/
adrian.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
c50b8ff
)
Fix cifsmount install
author
Nicolas Thill
<nico@openwrt.org>
Mon, 11 Apr 2005 01:34:32 +0000
(
01:34
+0000)
committer
Nicolas Thill
<nico@openwrt.org>
Mon, 11 Apr 2005 01:34:32 +0000
(
01:34
+0000)
SVN-Revision: 624
openwrt/package/cifsmount/Makefile
patch
|
blob
|
history
diff --git
a/openwrt/package/cifsmount/Makefile
b/openwrt/package/cifsmount/Makefile
index 0fa6a1fc8f9c81f962c8874ce267ff4c4cacacfe..84c4564b6a52fde193cfa9eb941dfca7aec76535 100644
(file)
--- a/
openwrt/package/cifsmount/Makefile
+++ b/
openwrt/package/cifsmount/Makefile
@@
-19,10
+19,14
@@
$(PKG_IPK): $(PKG_BUILD_DIR)/sbin/mount.cifs
$(SCRIPT_DIR)/make-ipkg-dir.sh $(PKG_IPK_DIR) $(PKG_NAME).control $(PKG_VERSION)-$(PKG_RELEASE) $(ARCH)
$(IPKG_BUILD) $(PKG_IPK_DIR) $(PACKAGE_DIR)
+$(IPKG_STATE_DIR)/info/$(PKG_NAME).list
+ $(IPKG) install $(PKG_IPK)
+
source:
prepare:
compile: $(PKG_IPK)
-install:
- $(IPKG) install $(PKG_IPK)
+install:
$(IPKG_STATE_DIR)/info/$(PKG_NAME).list
+
clean:
rm -rf $(PKG_BUILD_DIR)
+ rm -f $(PKG_IPK)