projects
/
openwrt
/
svn-archive
/
packages.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
8ed3f87
)
group openvpn configuration options in CONFIGURE_ARGS
author
Florian Fainelli
<florian@openwrt.org>
Sat, 11 Sep 2010 18:38:45 +0000
(18:38 +0000)
committer
Florian Fainelli
<florian@openwrt.org>
Sat, 11 Sep 2010 18:38:45 +0000
(18:38 +0000)
SVN-Revision: 23017
net/openvpn/Makefile
patch
|
blob
|
history
diff --git
a/net/openvpn/Makefile
b/net/openvpn/Makefile
index fe8c30623e70e1cd60469d976ce57b867363f09c..51ada70f93456ae012113b8d0344add5e4c6e490 100644
(file)
--- a/
net/openvpn/Makefile
+++ b/
net/openvpn/Makefile
@@
-48,14
+48,17
@@
define Package/openvpn-easy-rsa/conffiles
/etc/easy-rsa/vars
endef
+CONFIGURE_ARGS+= \
+ --disable-pthread \
+ --disable-debug \
+ --disable-plugins \
+ --enable-management \
+ --disable-socks \
+ --enable-password-save
+
define Build/Configure
$(call Build/Configure/Default, \
- --disable-pthread \
- --disable-debug \
- --disable-plugins \
- --enable-management \
- --disable-socks \
- --enable-password-save \
+ $(CONFIGURE_ARGS) \
,\
ac_cv_func_epoll_create=no \
)