group openvpn configuration options in CONFIGURE_ARGS
authorFlorian Fainelli <florian@openwrt.org>
Sat, 11 Sep 2010 18:38:45 +0000 (18:38 +0000)
committerFlorian Fainelli <florian@openwrt.org>
Sat, 11 Sep 2010 18:38:45 +0000 (18:38 +0000)
SVN-Revision: 23017

net/openvpn/Makefile

index fe8c30623e70e1cd60469d976ce57b867363f09c..51ada70f93456ae012113b8d0344add5e4c6e490 100644 (file)
@@ -48,14 +48,17 @@ define Package/openvpn-easy-rsa/conffiles
 /etc/easy-rsa/vars
 endef
 
+CONFIGURE_ARGS+= \
+       --disable-pthread \
+       --disable-debug \
+       --disable-plugins \
+       --enable-management \
+       --disable-socks \
+       --enable-password-save
+
 define Build/Configure
        $(call Build/Configure/Default, \
-               --disable-pthread \
-               --disable-debug \
-               --disable-plugins \
-               --enable-management \
-               --disable-socks \
-               --enable-password-save \
+               $(CONFIGURE_ARGS) \
                ,\
                ac_cv_func_epoll_create=no \
        )