projects
/
openwrt
/
staging
/
chunkeey.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
b23f72b
)
kernel: netdev: add phylink dependency for sfp
author
David Bauer
<mail@david-bauer.net>
Sun, 26 Apr 2020 09:13:53 +0000
(11:13 +0200)
committer
David Bauer
<mail@david-bauer.net>
Sun, 26 Apr 2020 09:48:26 +0000
(11:48 +0200)
Fixes: ec2f7a47d379 ("kernel: add module to support SFP cages")
Signed-off-by: David Bauer <mail@david-bauer.net>
package/kernel/linux/modules/netdevices.mk
patch
|
blob
|
history
diff --git
a/package/kernel/linux/modules/netdevices.mk
b/package/kernel/linux/modules/netdevices.mk
index 012017425ad739a49e5932309e068b300f24ed61..7b6fe1ce120d264a37994fa9fdcc3e1b7c179f27 100644
(file)
--- a/
package/kernel/linux/modules/netdevices.mk
+++ b/
package/kernel/linux/modules/netdevices.mk
@@
-1162,7
+1162,7
@@
$(eval $(call KernelPackage,mlx5-core))
define KernelPackage/sfp
SUBMENU:=$(NETWORK_DEVICES_MENU)
TITLE:=SFP cage support
- DEPENDS:=+kmod-i2c-core +kmod-hwmon-core
+ DEPENDS:=+kmod-i2c-core +kmod-hwmon-core
+kmod-phylink
KCONFIG:= \
CONFIG_SFP=m \
CONFIG_MDIO_I2C=m