projects
/
openwrt
/
svn-archive
/
openwrt.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
440f5b1
)
only build in-kernel bcm43xx on broadcom targets
author
Nicolas Thill
<nico@openwrt.org>
Mon, 17 Sep 2007 01:36:18 +0000
(
01:36
+0000)
committer
Nicolas Thill
<nico@openwrt.org>
Mon, 17 Sep 2007 01:36:18 +0000
(
01:36
+0000)
SVN-Revision: 8820
package/kernel/modules/wireless.mk
patch
|
blob
|
history
diff --git
a/package/kernel/modules/wireless.mk
b/package/kernel/modules/wireless.mk
index 9e5dab80a780614977a00ff8af60ee3bdaf829c2..f8d73f9776482882e6ad7cb011af56aacc3d0f1c 100644
(file)
--- a/
package/kernel/modules/wireless.mk
+++ b/
package/kernel/modules/wireless.mk
@@
-64,7
+64,7
@@
$(eval $(call KernelPackage,ieee80211-softmac))
define KernelPackage/net-bcm43xx
SUBMENU:=$(WIRELESS_MENU)
TITLE:=Broadcom BCM43xx driver
- DEPENDS:=@
PCI_SUPPORT
+kmod-ieee80211-softmac
+ DEPENDS:=@
TARGET_brcm47xx||TARGET_brcm63xx
+kmod-ieee80211-softmac
KCONFIG:=CONFIG_BCM43XX
FILES:=$(LINUX_DIR)/drivers/net/wireless/bcm43xx/bcm43xx.$(LINUX_KMOD_SUFFIX)
AUTOLOAD:=$(call AutoLoad,50,bcm43xx)