projects
/
openwrt
/
staging
/
kaloz.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
a3edea1
)
temp fix for iptables build failure after [13931]
author
Nicolas Thill
<nico@openwrt.org>
Thu, 8 Jan 2009 02:18:45 +0000
(
02:18
+0000)
committer
Nicolas Thill
<nico@openwrt.org>
Thu, 8 Jan 2009 02:18:45 +0000
(
02:18
+0000)
SVN-Revision: 13932
package/iptables/Makefile
patch
|
blob
|
history
diff --git
a/package/iptables/Makefile
b/package/iptables/Makefile
index 43a3cdf515d44b519e13e265e6c4fafa42c10271..55ca0b370f84acee030d28e10f28c6947af7f5cb 100644
(file)
--- a/
package/iptables/Makefile
+++ b/
package/iptables/Makefile
@@
-256,7
+256,10
@@
endif
TARGET_CPPFLAGS := -I$(PKG_BUILD_DIR)/include $(TARGET_CPPFLAGS)
TARGET_CFLAGS += $(FPIC)
-CONFIGURE_ARGS += --enable-devel --with-xtlibdir=/usr/lib/iptables
+CONFIGURE_ARGS += \
+ --enable-devel \
+ --with-kernel="$(LINUX_DIR)" \
+ --with-xtlibdir=/usr/lib/iptables
define Build/Compile
mkdir -p $(PKG_INSTALL_DIR)