projects
/
openwrt
/
staging
/
zorun.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
2bc5b4a
)
kernel: usb-serial-keyspan needs to include ezusb.ko
author
Felix Fietkau
<nbd@openwrt.org>
Thu, 18 Jul 2013 17:26:32 +0000
(17:26 +0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Thu, 18 Jul 2013 17:26:32 +0000
(17:26 +0000)
Signed-off-by: Felix Fietkau <nbd@openwrt.org>
SVN-Revision: 37413
package/kernel/linux/modules/usb.mk
patch
|
blob
|
history
diff --git
a/package/kernel/linux/modules/usb.mk
b/package/kernel/linux/modules/usb.mk
index 8df5c8a0049ca647112f26e8052b39ab59a91f61..85f32de5bc68da5c2ad8970806e11a70cb347e87 100644
(file)
--- a/
package/kernel/linux/modules/usb.mk
+++ b/
package/kernel/linux/modules/usb.mk
@@
-530,7
+530,9
@@
define KernelPackage/usb-serial-keyspan
CONFIG_USB_SERIAL_KEYSPAN_MPR \
CONFIG_USB_SERIAL_KEYSPAN_USA49W \
CONFIG_USB_SERIAL_KEYSPAN_USA49WLC
- FILES:=$(LINUX_DIR)/drivers/usb/serial/keyspan.ko
+ FILES:= \
+ $(LINUX_DIR)/drivers/usb/serial/keyspan.ko \
+ $(wildcard $(LINUX_DIR)/drivers/usb/misc/ezusb.ko)
AUTOLOAD:=$(call AutoLoad,65,keyspan)
$(call AddDepends/usb-serial)
endef