[packages] remove PKG_CATs that have crept in, add license to broadcom-sdhc, remove...
authorStephen Walker <stephendwalker@gmail.com>
Fri, 20 Aug 2010 15:09:25 +0000 (15:09 +0000)
committerStephen Walker <stephendwalker@gmail.com>
Fri, 20 Aug 2010 15:09:25 +0000 (15:09 +0000)
SVN-Revision: 22739

net/mdk3/Makefile
utils/broadcom-sdhc/Makefile
utils/sed/Makefile

index 7864488b255efdc78ee3d0361732d28d2d496d94..9b879d6577556d2d96a08ebaa6026fa024aff453 100644 (file)
@@ -1,5 +1,5 @@
-# 
-# Copyright (C) 2009 OpenWrt.org
+#
+# Copyright (C) 2009-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -15,7 +15,6 @@ PKG_MD5SUM:=67705a814ded2a2e6f70522ca0dc6da9
 PKG_BUILD_DIR:=$(BUILD_DIR)/mdk3-$(PKG_VERSION)
 PKG_SOURCE_URL:=http://homepages.tu-darmstadt.de/~p_larbig/wlan/
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
-PKG_CAT:=bzcat
 
 include $(INCLUDE_DIR)/package.mk
 
index 1bafac926ea6422586b5658eb5d4a606b8771736..a2632cbe53d1e5a8076681b5a1e6927bf773e168 100644 (file)
@@ -1,3 +1,10 @@
+#
+# Copyright (C) 2010 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
 #
 # High Capacity Media card driver. Handles high capacity and standard multimedia
 # and secure digital cards
@@ -15,7 +22,6 @@ PKG_RELEASE:=1
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=http://www.4mul8.ca/openwrt/source/broadcom-sdhc-2.0.2
 PKG_MD5SUM:=6238463bce27e64829eda1d88f1a7edd
-PKG_CAT:=zcat
 
 PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)-$(PKG_VERSION)
 
@@ -30,7 +36,7 @@ define KernelPackage/broadcom-sdhc
        $(PKG_BUILD_DIR)/sdhc.$(LINUX_KMOD_SUFFIX)\
        $(PKG_BUILD_DIR)/sdhcd.$(LINUX_KMOD_SUFFIX)
   URL:=http://www.4mul8.ca/openwrt
-endef 
+endef
 
 define KernelPackage/broadcom-sdhc/description
        Driver for Linksys WRT54G/GS/GL MM/SD card modification.
index 46f3b7366f290e56bba4df68ca240f88b53bbf43..5a60bb0a7600ff8a322794ec687b2b615ac87626 100644 (file)
@@ -1,9 +1,10 @@
-# 
-# Copyright (C) 2006 - 2010 OpenWrt.org
+#
+# Copyright (C) 2006-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
+
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=sed
@@ -13,7 +14,6 @@ PKG_RELEASE:=1
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
 PKG_SOURCE_URL:=@GNU/$(PKG_NAME)
 PKG_MD5SUM:=7d310fbd76e01a01115075c1fd3f455a
-PKG_CAT:=bzcat
 
 PKG_INSTALL:=1
 
@@ -27,7 +27,7 @@ define Package/sed
 endef
 
 define Package/sed/description
-       Sed (streams editor) takes text input and performs some operation 
+       Sed (streams editor) takes text input and performs some operation
        (or set of operations) on it and outputs the modified text.
 endef