projects
/
openwrt
/
staging
/
robimarko.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
4df18c2
)
qemu: fix build failure on some systems. Closes #7767
author
Andy Boyett
<agb@openwrt.org>
Sat, 21 Aug 2010 17:02:09 +0000
(17:02 +0000)
committer
Andy Boyett
<agb@openwrt.org>
Sat, 21 Aug 2010 17:02:09 +0000
(17:02 +0000)
SVN-Revision: 22751
tools/qemu/Makefile
patch
|
blob
|
history
diff --git
a/tools/qemu/Makefile
b/tools/qemu/Makefile
index 7d4eb0b30cb0daff90183f84927077660f1dd01d..50bfd6d7271c235452b00f05e9fcbd38e2d02da1 100644
(file)
--- a/
tools/qemu/Makefile
+++ b/
tools/qemu/Makefile
@@
-8,7
+8,7
@@
include $(TOPDIR)/rules.mk
PKG_NAME:=qemu
PKG_VERSION:=0.12.5
-PKG_RELEASE:=
1
+PKG_RELEASE:=
2
PKG_SOURCE_URL:=http://download.savannah.gnu.org/releases/qemu/
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
@@
-27,9
+27,7
@@
define Host/Configure
endef
define Host/Compile
- (cd $(HOST_BUILD_DIR); \
- make qemu-img \
- )
+ $(MAKE) -C $(HOST_BUILD_DIR) qemu-img
endef
define Host/Install