projects
/
openwrt
/
staging
/
ynezz.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
f755c41
)
kernel: modules: bluetooth: include support for MediaTek USB
author
Daniel Golle
<daniel@makrotopia.org>
Fri, 9 Sep 2022 19:27:17 +0000
(20:27 +0100)
committer
Daniel Golle
<daniel@makrotopia.org>
Fri, 9 Sep 2022 20:08:37 +0000
(21:08 +0100)
Enable MediaTek protocol in btusb module to support e.g. the Bluetooth
part of the MT7921K NGFF/M.2 module.
Signed-off-by: Daniel Golle <daniel@makrotopia.org>
package/kernel/linux/modules/other.mk
patch
|
blob
|
history
diff --git
a/package/kernel/linux/modules/other.mk
b/package/kernel/linux/modules/other.mk
index 519bd2048f9960c104b77df3ddd59380c21b93ed..0ab8c7ad4a36d5989fb889c57aa527aaa80b0d76 100644
(file)
--- a/
package/kernel/linux/modules/other.mk
+++ b/
package/kernel/linux/modules/other.mk
@@
-40,6
+40,8
@@
define KernelPackage/bluetooth
CONFIG_BT_BNEP \
CONFIG_BT_HCIBTUSB \
CONFIG_BT_HCIBTUSB_BCM=n \
+ CONFIG_BT_HCIBTUSB_MTK=y \
+ CONFIG_BT_HCIBTUSB_RTL=n \
CONFIG_BT_HCIUART \
CONFIG_BT_HCIUART_BCM=n \
CONFIG_BT_HCIUART_INTEL=n \