projects
/
openwrt
/
svn-archive
/
archive.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
3565ff0
)
perf: make cleaning non-fatal if $(PKG_BUILD_DIR) does not exist
author
Florian Fainelli
<florian@openwrt.org>
Fri, 18 Jan 2013 16:34:36 +0000
(16:34 +0000)
committer
Florian Fainelli
<florian@openwrt.org>
Fri, 18 Jan 2013 16:34:36 +0000
(16:34 +0000)
Signed-off-by: Florian Fainelli <florian@openwrt.org>
SVN-Revision: 35235
devel/perf/Makefile
patch
|
blob
|
history
diff --git
a/devel/perf/Makefile
b/devel/perf/Makefile
index bd51fa5dbc0f275052e772a827b316f5b623d317..c4dad1fb7e875b4a6d4f06986ea9dad68c07f7c8 100644
(file)
--- a/
devel/perf/Makefile
+++ b/
devel/perf/Makefile
@@
-37,7
+37,8
@@
endef
# MAKE_FLAGS should be passed again upon cleaning because Perf's makefile
# always performs checks before processing any rule
define Build/Clean
- $(MAKE) -C $(PKG_BUILD_DIR) \
+ -$(MAKE) -C $(PKG_BUILD_DIR) \
+ NO_DWARF=1 \
$(MAKE_FLAGS) \
clean
endef