projects
/
openwrt
/
staging
/
blogic.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
f0e615c
)
arm: omap2: enable smc instruction for sleep34xx
author
Oskar Andero
<oskar.andero@sonyericsson.com>
Tue, 26 Apr 2011 09:24:50 +0000
(
02:24
-0700)
committer
Tony Lindgren
<tony@atomide.com>
Tue, 26 Apr 2011 09:24:50 +0000
(
02:24
-0700)
This fixes broken build when using binutils 2.21.
Signed-off-by: Oskar Andero <oskar.andero@sonyericsson.com>
Signed-off-by: Tony Lindgren <tony@atomide.com>
arch/arm/mach-omap2/Makefile
patch
|
blob
|
history
diff --git
a/arch/arm/mach-omap2/Makefile
b/arch/arm/mach-omap2/Makefile
index a45cd6409686f7eadfd6cc85e24e010c628c6d0d..512b15204450417c88a7040b0302eccb3f8fdfdc 100644
(file)
--- a/
arch/arm/mach-omap2/Makefile
+++ b/
arch/arm/mach-omap2/Makefile
@@
-68,7
+68,7
@@
obj-$(CONFIG_OMAP_SMARTREFLEX) += sr_device.o smartreflex.o
obj-$(CONFIG_OMAP_SMARTREFLEX_CLASS3) += smartreflex-class3.o
AFLAGS_sleep24xx.o :=-Wa,-march=armv6
-AFLAGS_sleep34xx.o :=-Wa,-march=armv7-a
+AFLAGS_sleep34xx.o :=-Wa,-march=armv7-a
$(plus_sec)
ifeq ($(CONFIG_PM_VERBOSE),y)
CFLAGS_pm_bus.o += -DDEBUG