projects
/
openwrt
/
staging
/
nbd.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
108a499
)
ramips: fix build error on oversized images by putting the dir-860l-b1 size check...
author
Felix Fietkau
<nbd@openwrt.org>
Mon, 8 Feb 2016 19:18:21 +0000
(19:18 +0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Mon, 8 Feb 2016 19:18:21 +0000
(19:18 +0000)
Signed-off-by: Felix Fietkau <nbd@openwrt.org>
SVN-Revision: 48681
target/linux/ramips/image/Makefile
patch
|
blob
|
history
diff --git
a/target/linux/ramips/image/Makefile
b/target/linux/ramips/image/Makefile
index c109e6a4ab7fe773de3c6dd5f31ab5adcc292a3d..27f349f61904af5d7ca862494058e1e56f9dfc88 100644
(file)
--- a/
target/linux/ramips/image/Makefile
+++ b/
target/linux/ramips/image/Makefile
@@
-1034,8
+1034,8
@@
define Device/dir-860l-b1
IMAGE/factory.bin := \
append-kernel | pad-offset 65536 64 | append-rootfs | pad-rootfs -x 64 | \
seama -m "dev=/dev/mtdblock/2" -m "type=firmware" | \
-
check-size $$$$(IMAGE_SIZE)
| \
- seama-seal -m "signature=wrgac13_dlink.2013gui_dir860lb"
+
seama-seal -m "signature=wrgac13_dlink.2013gui_dir860lb"
| \
+ check-size $$$$(IMAGE_SIZE)
endef
define Device/firewrt