projects
/
openwrt
/
staging
/
jow.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
27cbbe8
)
Package the statistics module for netfilter
author
Florian Fainelli
<florian@openwrt.org>
Sun, 9 Sep 2007 18:32:06 +0000
(18:32 +0000)
committer
Florian Fainelli
<florian@openwrt.org>
Sun, 9 Sep 2007 18:32:06 +0000
(18:32 +0000)
SVN-Revision: 8716
include/netfilter.mk
patch
|
blob
|
history
diff --git
a/include/netfilter.mk
b/include/netfilter.mk
index f11deacbd1c748ff54f72bba34b13a151726aef5..bbdf4b3e3f7ce74201529fafeaf6e69f2f12446e 100644
(file)
--- a/
include/netfilter.mk
+++ b/
include/netfilter.mk
@@
-89,6
+89,7
@@
$(eval $(call nf_add,IPT_IPOPT,CONFIG_IP_NF_TARGET_TTL, $(P_V4)ipt_TTL))
$(eval $(call nf_add,IPT_IPOPT,CONFIG_IP_NF_MATCH_UNCLEAN, $(P_V4)ipt_unclean))
$(eval $(call nf_add,IPT_IPOPT,CONFIG_IP_NF_MATCH_MULTIPORT, $(P_V4)ipt_multiport))
$(eval $(call nf_add,IPT_IPOPT,CONFIG_NETFILTER_XT_MATCH_MULTIPORT, $(P_XT)xt_multiport))
+$(eval $(call nf_add,IPT_IPOPT,CONFIG_NETFILTER_XT_MATCH_STATISTIC, $(P_XT)xt_statistic))
IPT_IPSEC-m :=
$(eval $(call nf_add,IPT_IPSEC,CONFIG_IP_NF_MATCH_AH_ESP, $(P_V4)ipt_ah $(P_V4)ipt_esp))