projects
/
openwrt
/
staging
/
jogo.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
1c6066a
)
kernel: fix typo in fb-sys-fops autoload
author
Sungbo Eo
<mans0n@gorani.run>
Mon, 11 Nov 2019 16:16:28 +0000
(
01:16
+0900)
committer
Petr Štetiar
<ynezz@true.cz>
Thu, 14 Nov 2019 21:53:31 +0000
(22:53 +0100)
AutoLoad parameter must match the exact kernel module name. Fix it.
Fixes: 125f1ce9ad0c ("kernel: video: add DRM core and IMX DRM support for HDMI/LVDS")
Signed-off-by: Sungbo Eo <mans0n@gorani.run>
package/kernel/linux/modules/video.mk
patch
|
blob
|
history
diff --git
a/package/kernel/linux/modules/video.mk
b/package/kernel/linux/modules/video.mk
index 5e2484cec5b1c0293d899c896ec7409981703213..232dbd1d34366a07f7a52951b739b33adfbec073 100644
(file)
--- a/
package/kernel/linux/modules/video.mk
+++ b/
package/kernel/linux/modules/video.mk
@@
-151,7
+151,7
@@
define KernelPackage/fb-sys-fops
DEPENDS:=+kmod-fb
KCONFIG:=CONFIG_FB_SYS_FOPS
FILES:=$(LINUX_DIR)/drivers/video/fbdev/core/fb_sys_fops.ko
- AUTOLOAD:=$(call AutoLoad,07,fb
sys
fops)
+ AUTOLOAD:=$(call AutoLoad,07,fb
_sys_
fops)
endef
define KernelPackage/fb-sys-fops/description