build the iptables-extra meta-package too
authorNicolas Thill <nico@openwrt.org>
Mon, 28 Nov 2005 02:12:54 +0000 (02:12 +0000)
committerNicolas Thill <nico@openwrt.org>
Mon, 28 Nov 2005 02:12:54 +0000 (02:12 +0000)
SVN-Revision: 2558

openwrt/package/iptables/Makefile

index 89412259302d39fc0f43c0e861d6e1930999f48f..7cea99c62e3fa48bd43698f671cdb27df8f24f8e 100644 (file)
@@ -81,6 +81,9 @@ $(IPKG_IPTABLES):
        $(RSTRIP) $(IDIR_IPTABLES)
        $(IPKG_BUILD) $(IDIR_IPTABLES) $(PACKAGE_DIR)
 
+$(IPKG_IPTABLES_EXTRA):
+       $(IPKG_BUILD) $(IDIR_IPTABLES_EXTRA) $(PACKAGE_DIR)
+
 $(IPKG_IPTABLES_UTILS):
        install -d -m0755 $(IDIR_IPTABLES_UTILS)/usr/sbin
        cp -fpR $(PKG_INSTALL_DIR)/usr/sbin/iptables-{save,restore} $(IDIR_IPTABLES_UTILS)/usr/sbin/