projects
/
openwrt
/
staging
/
zorun.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
cbd1a66
)
Don't install libgcc to root_dir
author
Nicolas Thill
<nico@openwrt.org>
Sat, 9 Apr 2005 13:55:12 +0000
(13:55 +0000)
committer
Nicolas Thill
<nico@openwrt.org>
Sat, 9 Apr 2005 13:55:12 +0000
(13:55 +0000)
SVN-Revision: 601
openwrt/toolchain/gcc/gcc-uclibc-3.x.mk
patch
|
blob
|
history
diff --git
a/openwrt/toolchain/gcc/gcc-uclibc-3.x.mk
b/openwrt/toolchain/gcc/gcc-uclibc-3.x.mk
index 09829db003de4c3ec11a0cd4ec2cb1590dc24104..e719b87140baf16c9d11d35b20d3da52b680a75a 100644
(file)
--- a/
openwrt/toolchain/gcc/gcc-uclibc-3.x.mk
+++ b/
openwrt/toolchain/gcc/gcc-uclibc-3.x.mk
@@
-203,10
+203,6
@@
ifeq ($(findstring 3.3.,$(GCC_VERSION)),3.3.)
cp ./$(GCC_VERSION)/specs-$(ARCH)-soft-float $(STAGING_DIR)/lib/gcc-lib/$(REAL_GNU_TARGET_NAME)/$(GCC_VERSION)/specs
endif
endif
- # These are in /lib, so...
- rm -rf $(TARGET_DIR)/usr/lib/libgcc_s.so*
- -$(STRIP) $(STAGING_DIR)/$(REAL_GNU_TARGET_NAME)/lib/libgcc_s.so.1
- -cp -a $(STAGING_DIR)/$(REAL_GNU_TARGET_NAME)/lib/libgcc_s* $(TARGET_DIR)/lib/
gcc: gcc_initial $(LIBFLOAT_TARGET) \
gcc-install $(GCC_TARGETS)