projects
/
openwrt
/
svn-archive
/
packages.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
9b3b98b
)
procmail: pass openwrt cflags to the makefile
author
Felix Fietkau
<nbd@openwrt.org>
Fri, 29 Jun 2012 21:09:37 +0000
(21:09 +0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Fri, 29 Jun 2012 21:09:37 +0000
(21:09 +0000)
SVN-Revision: 32540
mail/procmail/Makefile
patch
|
blob
|
history
diff --git
a/mail/procmail/Makefile
b/mail/procmail/Makefile
index 18e2bcf67cb42da73960883b201c20766566f5dd..f006e1287b9cba28b19f4fde6ffef530d1956c3d 100644
(file)
--- a/
mail/procmail/Makefile
+++ b/
mail/procmail/Makefile
@@
-30,9
+30,12
@@
define Package/procmail/description
Very useful in conjunction with mutt.
endef
+TARGET_CFLAGS += -DPROCMAIL
+
define Build/Compile
$(MAKE) -C $(PKG_BUILD_DIR)/src -f ../Makefile.openwrt \
- $(TARGET_CONFIGURE_OPTS)
+ $(TARGET_CONFIGURE_OPTS) \
+ CFLAGS="$(TARGET_CFLAGS)"
endef
define Package/procmail/install