projects
/
openwrt
/
svn-archive
/
archive.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
be1ee03
)
override AM_CFLAGS holding conflicting optimization flag, remove unneeded --with...
author
Nicolas Thill
<nico@openwrt.org>
Fri, 27 Oct 2006 19:32:58 +0000
(19:32 +0000)
committer
Nicolas Thill
<nico@openwrt.org>
Fri, 27 Oct 2006 19:32:58 +0000
(19:32 +0000)
SVN-Revision: 5315
libs/alsa-lib/Makefile
patch
|
blob
|
history
diff --git
a/libs/alsa-lib/Makefile
b/libs/alsa-lib/Makefile
index f8294f6a88ec7d5a1bb616684a6a8d2ae448a276..27ebe81624e153fa48fae169d0f5fe19b5adc1a2 100644
(file)
--- a/
libs/alsa-lib/Makefile
+++ b/
libs/alsa-lib/Makefile
@@
-35,9
+35,8
@@
endef
define Build/Configure
$(call Build/Configure/Default,\
- --enable-shared=yes \
- --enable-static=yes \
- --with-gnu-ld \
+ --enable-shared \
+ --enable-static \
--disable-debugging \
--disable-profiling \
--with-softfloat \
@@
-46,7
+45,9
@@
define Build/Configure
endef
define Build/Compile
+ # override AM_CFLAGS holding inappropriate optimization flags
$(MAKE) -C $(PKG_BUILD_DIR) \
+ AM_CFLAGS="" \
DESTDIR="$(PKG_INSTALL_DIR)" \
all install
endef