projects
/
openwrt
/
staging
/
wigyori.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
fb96235
)
busybox: disable busybox' own stripping, fixes stripped bb binary in STAGING_DIR_ROOT
author
Jo-Philipp Wich
<jow@openwrt.org>
Thu, 25 Feb 2010 00:42:09 +0000
(
00:42
+0000)
committer
Jo-Philipp Wich
<jow@openwrt.org>
Thu, 25 Feb 2010 00:42:09 +0000
(
00:42
+0000)
SVN-Revision: 19852
package/busybox/Makefile
patch
|
blob
|
history
diff --git
a/package/busybox/Makefile
b/package/busybox/Makefile
index 43da0a48deb7e22c26052734ceadcec517925ac8..c5380611983ae0bd6cb11d614e763b74e900d240 100644
(file)
--- a/
package/busybox/Makefile
+++ b/
package/busybox/Makefile
@@
-70,6
+70,7
@@
define Build/Compile
KBUILD_HAVE_NLS=no \
EXTRA_CFLAGS="$(TARGET_CFLAGS)" \
ARCH="$(ARCH)" \
+ SKIP_STIP=y \
all
rm -rf $(PKG_INSTALL_DIR)
$(FIND) $(PKG_BUILD_DIR) -lname "*busybox" -exec rm \{\} \;
@@
-78,7
+79,6
@@
define Build/Compile
CROSS_COMPILE="$(TARGET_CROSS)" \
EXTRA_CFLAGS="$(TARGET_CFLAGS)" \
ARCH="$(ARCH)" \
- IPKG_ARCH="$(ARCH)" \
CONFIG_PREFIX="$(PKG_INSTALL_DIR)" \
install
endef