projects
/
openwrt
/
staging
/
rmilecki.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
e9cf2c5
)
Add ata over ethernet modules (#4074)
author
Florian Fainelli
<florian@openwrt.org>
Fri, 28 Nov 2008 18:19:01 +0000
(18:19 +0000)
committer
Florian Fainelli
<florian@openwrt.org>
Fri, 28 Nov 2008 18:19:01 +0000
(18:19 +0000)
SVN-Revision: 13413
package/kernel/modules/block.mk
patch
|
blob
|
history
diff --git
a/package/kernel/modules/block.mk
b/package/kernel/modules/block.mk
index 98e58c5a1b624b46092a04c376370003425ce26d..c37ff6d9a8392e7e8195a9df2e56fcc2600c400a 100644
(file)
--- a/
package/kernel/modules/block.mk
+++ b/
package/kernel/modules/block.mk
@@
-300,3
+300,18
@@
define KernelPackage/pata-rb153-cf/description
endef
$(eval $(call KernelPackage,pata-rb153-cf))
+
+
+define KernelPackage/aoe
+ SUBMENU:=$(BLOCK_MENU)
+ TITLE:=ATA over Ethernet support
+ KCONFIG:=CONFIG_ATA_OVER_ETH
+ FILES:=$(LINUX_DIR)/drivers/block/aoe/aoe.$(LINUX_KMOD_SUFFIX)
+ AUTOLOAD:=$(call AutoLoad,30,aoe)
+endef
+
+define KernelPackage/aoe/description
+ Kernel support for ATA over Ethernet
+endef
+
+$(eval $(call KernelPackage,aoe))