[packages] check, gconf2, libxapian: fix section names
authorStephen Walker <stephendwalker@gmail.com>
Sun, 21 Mar 2010 03:20:26 +0000 (03:20 +0000)
committerStephen Walker <stephendwalker@gmail.com>
Sun, 21 Mar 2010 03:20:26 +0000 (03:20 +0000)
SVN-Revision: 20327

libs/check/Makefile
libs/gconf2/Makefile
libs/libxapian/Makefile

index fe8e6331a8d1a6bd13f9d2c484750c99c137ce02..59b8ec79a90a2e4f7bb416fe7205d4d3e10ca86c 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2008-2009 OpenWrt.org
+# Copyright (C) 2008-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -23,7 +23,7 @@ include $(INCLUDE_DIR)/package.mk
 TARGET_CFLAGS += $(FPIC)
 
 define Package/check
-  SECTION:=lib
+  SECTION:=libs
   CATEGORY:=Libraries
   TITLE:=Unit testing framework for C
   URL:=http://check.sourceforge.net/
index c9c9419222eb5bdfc0a537c6f15c51566d89c498..4c029636ed7f0d4f57870538f2dbbd02a5562654 100644 (file)
@@ -25,7 +25,7 @@ TARGET_LDFLAGS+= \
        -L$(STAGING_DIR)/usr/lib/libiconv/lib
 
 define Package/libgconf2
-  SECTION:=lib
+  SECTION:=libs
   CATEGORY:=Libraries
   TITLE:=GConf2 library
   URL:=http://www.gnome.org/projects/gconf/
index ed50bae191d05e8922f2a0a6b91bd1d5fe877869..784e27811a8e64e1be3005fe3ef2cb267838827b 100644 (file)
@@ -25,7 +25,7 @@ TARGET_LDFLAGS+= \
        -L$(STAGING_DIR)/usr/lib/libiconv/lib \
 
 define Package/libxapian
-  SECTION:=lib
+  SECTION:=libs
   CATEGORY:=Libraries
   TITLE:=xapian
   URL:=http://xapian.org