libsdl_{mixer,sound}: Fix copying of libraries to the rootfs
authorMichael Büsch <mb@bu3sch.de>
Mon, 4 Jan 2010 21:20:44 +0000 (21:20 +0000)
committerMichael Büsch <mb@bu3sch.de>
Mon, 4 Jan 2010 21:20:44 +0000 (21:20 +0000)
SVN-Revision: 19038

libs/libsdl_mixer/Makefile
libs/libsdl_sound/Makefile

index 97f1621c706160d09766dcbe4f8f690c631f858e..cc28b51c131d67e1d80b527df6c7c3d2b99c331c 100644 (file)
@@ -60,7 +60,7 @@ endef
 
 define Package/libsdl-mixer/install
        $(INSTALL_DIR) $(1)/usr/lib
-       $(CP) $(PKG_INSTALL_DIR)/usr/lib/libSDL_mixer*.so.* $(1)/usr/lib/
+       $(CP) $(PKG_INSTALL_DIR)/usr/lib/libSDL_mixer*.so* $(1)/usr/lib/
 endef
 
 $(eval $(call BuildPackage,libsdl-mixer))
index 7efe489dec3afbcfb854198ee5e6f2d43231c3d7..2d1953758d57938c4ad3fcac07d056e488a31b2d 100644 (file)
@@ -58,7 +58,7 @@ endef
 
 define Package/libsdl-sound/install
        $(INSTALL_DIR) $(1)/usr/lib
-       $(CP) $(PKG_INSTALL_DIR)/usr/lib/libSDL_sound*.so.* $(1)/usr/lib/
+       $(CP) $(PKG_INSTALL_DIR)/usr/lib/libSDL_sound*.so* $(1)/usr/lib/
 endef
 
 $(eval $(call BuildPackage,libsdl-sound))