projects
/
openwrt
/
staging
/
hauke.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
d18e365
)
kernel: modules: drop 'AddDepends/bluetooth' calls
author
Piotr Dymacz
<pepe2k@gmail.com>
Fri, 11 Mar 2022 17:58:36 +0000
(18:58 +0100)
committer
Hauke Mehrtens
<hauke@hauke-m.de>
Tue, 5 Apr 2022 21:33:35 +0000
(23:33 +0200)
Function 'AddDepends/bluetooth' doesn't exist in our codebase.
Signed-off-by: Piotr Dymacz <pepe2k@gmail.com>
(cherry picked from commit
173198e35a898ff7ec97749247f75cd82fa3c3ab
)
package/kernel/linux/modules/other.mk
patch
|
blob
|
history
diff --git
a/package/kernel/linux/modules/other.mk
b/package/kernel/linux/modules/other.mk
index 5ccc86079049a5a4e9e18df277535015e76511de..204fd0599f81fa00730d7e2c6ef79df5735830a3 100644
(file)
--- a/
package/kernel/linux/modules/other.mk
+++ b/
package/kernel/linux/modules/other.mk
@@
-71,7
+71,6
@@
define KernelPackage/ath3k
KCONFIG:= \
CONFIG_BT_ATH3K \
CONFIG_BT_HCIUART_ATH3K=y
- $(call AddDepends/bluetooth)
FILES:= \
$(LINUX_DIR)/drivers/bluetooth/ath3k.ko
AUTOLOAD:=$(call AutoProbe,ath3k)
@@
-107,7
+106,6
@@
define KernelPackage/btmrvl
KCONFIG:= \
CONFIG_BT_MRVL \
CONFIG_BT_MRVL_SDIO
- $(call AddDepends/bluetooth)
FILES:= \
$(LINUX_DIR)/drivers/bluetooth/btmrvl.ko \
$(LINUX_DIR)/drivers/bluetooth/btmrvl_sdio.ko