projects
/
openwrt
/
svn-archive
/
archive.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
a107e62
)
account for more sdcc variants
author
Travis Kemen
<thepeople@openwrt.org>
Mon, 4 Apr 2011 20:46:25 +0000
(20:46 +0000)
committer
Travis Kemen
<thepeople@openwrt.org>
Mon, 4 Apr 2011 20:46:25 +0000
(20:46 +0000)
SVN-Revision: 26475
utils/firmwarehotplug/Makefile
patch
|
blob
|
history
diff --git
a/utils/firmwarehotplug/Makefile
b/utils/firmwarehotplug/Makefile
index d30cc2241418c067eedcfd56226bc1b1e9783a1c..103d79dc4a2aab83f0d7b4600b7f67a44fea9653 100644
(file)
--- a/
utils/firmwarehotplug/Makefile
+++ b/
utils/firmwarehotplug/Makefile
@@
-48,7
+48,7
@@
define Package/firmwarehotplug/install
endef
define Require/working-sdcc
- sdcc -v 2>&1 | awk '($$$$1 == "SDCC") && ($$$$3 ~ "mcs51/gbz80/z80
/ds390/pic16/pic14/TININative/
") { print "ok" }' | grep ok > /dev/null
+ sdcc -v 2>&1 | awk '($$$$1 == "SDCC") && ($$$$3 ~ "mcs51/gbz80/z80
" && $$$$3 ~ "/ds390/pic16/pic14/TININative
") { print "ok" }' | grep ok > /dev/null
endef
$(eval $(call RequireCommand,sdcc, \