projects
/
openwrt
/
staging
/
neocturne.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
23be410
)
ramips: mt7621: use lzma-loader for U7621-06
author
Jianhui Zhao
<zhaojh329@gmail.com>
Fri, 23 Oct 2020 01:42:03 +0000
(09:42 +0800)
committer
Chuanhong Guo
<gch981213@gmail.com>
Sun, 25 Oct 2020 14:30:02 +0000
(22:30 +0800)
The U7621-06 fails to boot if the kernel is large.
Enabling lzma-loader resolves the issue.
Signed-off-by: Jianhui Zhao <zhaojh329@gmail.com>
target/linux/ramips/image/mt7621.mk
patch
|
blob
|
history
diff --git
a/target/linux/ramips/image/mt7621.mk
b/target/linux/ramips/image/mt7621.mk
index 7a97f8aa73d154ae37666e420e315a955ed61759..8919d764b07de325de976607077001a041bf7f7c 100644
(file)
--- a/
target/linux/ramips/image/mt7621.mk
+++ b/
target/linux/ramips/image/mt7621.mk
@@
-1098,6
+1098,7
@@
TARGET_DEVICES += ubnt_unifi-nanohd
define Device/unielec_u7621-06-16m
$(Device/dsa-migration)
+ $(Device/uimage-lzma-loader)
IMAGE_SIZE := 16064k
DEVICE_VENDOR := UniElec
DEVICE_MODEL := U7621-06
@@
-1109,6
+1110,7
@@
TARGET_DEVICES += unielec_u7621-06-16m
define Device/unielec_u7621-06-64m
$(Device/dsa-migration)
+ $(Device/uimage-lzma-loader)
IMAGE_SIZE := 65216k
DEVICE_VENDOR := UniElec
DEVICE_MODEL := U7621-06