dante: fix compilation with backfire
authorJo-Philipp Wich <jow@openwrt.org>
Sun, 10 Jul 2011 19:40:33 +0000 (19:40 +0000)
committerJo-Philipp Wich <jow@openwrt.org>
Sun, 10 Jul 2011 19:40:33 +0000 (19:40 +0000)
SVN-Revision: 27577

net/dante/Makefile

index 4e67ae34e0550cc4ee2afe052f39c8f89edc64a1..252b275ceb73297b17076978c460dae03ddf4d57 100644 (file)
@@ -20,6 +20,9 @@ PKG_INSTALL:=1
 
 include $(INCLUDE_DIR)/package.mk
 
+TARGET_CFLAGS += -D_GNU_SOURCE
+CONFIGURE_ARGS += --without-upnp --without-pam
+
 define Build/InstallDev
        $(INSTALL_DIR) $(1)/usr/include
        $(CP) $(PKG_INSTALL_DIR)/usr/include/* $(1)/usr/include/