projects
/
openwrt
/
svn-archive
/
openwrt.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
b7e1f0d
)
binutils: enable parallel builds
author
Felix Fietkau
<nbd@openwrt.org>
Sat, 15 Sep 2012 14:18:16 +0000
(14:18 +0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Sat, 15 Sep 2012 14:18:16 +0000
(14:18 +0000)
SVN-Revision: 33443
toolchain/binutils/Makefile
patch
|
blob
|
history
diff --git
a/toolchain/binutils/Makefile
b/toolchain/binutils/Makefile
index c7d21b1dcdfc2b6a90157415b2fc4219d8f01e87..81f457f11f19b3c93bc895b209798ad0fea6eb5f 100644
(file)
--- a/
toolchain/binutils/Makefile
+++ b/
toolchain/binutils/Makefile
@@
-29,6
+29,8
@@
ifeq ($(PKG_VERSION),2.22)
PKG_MD5SUM:=ee0f10756c84979622b992a4a61ea3f5
endif
+HOST_BUILD_PARALLEL:=1
+
PATCH_DIR:=./patches/$(PKG_VERSION)
REAL_STAGING_DIR_HOST:=$(STAGING_DIR_HOST)
@@
-75,7
+77,7
@@
define Host/Configure
endef
define Host/Compile
- $(MAKE) $(
TOOLCHAIN
_JOBS) -C $(HOST_BUILD_DIR) all
+ $(MAKE) $(
HOST
_JOBS) -C $(HOST_BUILD_DIR) all
endef
define Host/Install