projects
/
openwrt
/
staging
/
ynezz.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
db7bf6f
)
Build all firmware until we put back profiles
author
Florian Fainelli
<florian@openwrt.org>
Tue, 2 Oct 2007 14:23:43 +0000
(14:23 +0000)
committer
Florian Fainelli
<florian@openwrt.org>
Tue, 2 Oct 2007 14:23:43 +0000
(14:23 +0000)
SVN-Revision: 9095
target/linux/rdc/image/Makefile
patch
|
blob
|
history
diff --git
a/target/linux/rdc/image/Makefile
b/target/linux/rdc/image/Makefile
index 52e4f4a39ab0db5719222bd51bc7833b9454fd0b..52a461c2b1b9bbab16d9d170ebbe9a096381e938 100644
(file)
--- a/
target/linux/rdc/image/Makefile
+++ b/
target/linux/rdc/image/Makefile
@@
-43,7
+43,8
@@
endef
define Image/Build
$(CP) $(KDIR)/bzImage $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL).bzImage
- $(call Image/Build/$(PROFILE),$(1),$(PROFILE),$(patsubst jffs2-%k,%,$(1)))
+ $(call Image/Build/ar525w,$(1),ar525w,$(patsubst jffs2-%k,%,$(1)))
+ $(call Image/Build/wl153,$(1),wl153,$(patsubst jffs2-%k,%,$(1)))
endef
$(eval $(call BuildImage))