projects
/
openwrt
/
staging
/
stintel.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
8b46a72
)
ar71xx: fix LZMA loader build regression from r32090 (thx, juhosg)
author
Felix Fietkau
<nbd@openwrt.org>
Wed, 6 Jun 2012 19:37:49 +0000
(19:37 +0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Wed, 6 Jun 2012 19:37:49 +0000
(19:37 +0000)
SVN-Revision: 32095
target/linux/ar71xx/image/Makefile
patch
|
blob
|
history
diff --git
a/target/linux/ar71xx/image/Makefile
b/target/linux/ar71xx/image/Makefile
index 6b45b551bf77e473ae1f0ba08a329f696ed816de..8eed67dc06ac4845ac3edfc295a3b8a8ad18b1f3 100644
(file)
--- a/
target/linux/ar71xx/image/Makefile
+++ b/
target/linux/ar71xx/image/Makefile
@@
-1146,7
+1146,7
@@
endef
define Image/Prepare
gzip -9 -c $(KDIR)/vmlinux > $(KDIR)/vmlinux.bin.gz
$(call CompressLzma,$(KDIR)/vmlinux,$(KDIR)/vmlinux.bin.lzma)
- $(
if $(CONFIG_IB),$(call Image/Build/Profile/Default,loader)
)
+ $(
call Image/Build/Profile/$(if $(CONFIG_IB),Default,$(PROFILE)),loader
)
endef
define Image/Build