add pattern for wrt54gs v4
authorFelix Fietkau <nbd@openwrt.org>
Thu, 1 Sep 2005 01:24:12 +0000 (01:24 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Thu, 1 Sep 2005 01:24:12 +0000 (01:24 +0000)
SVN-Revision: 1816

openwrt/target/linux/image/brcm/Makefile

index c0c83c52f0d077f0b9ae6fa173f17964c164d075..567337a45cd45be78225cb6a18c520356c50742f 100644 (file)
@@ -35,7 +35,10 @@ ifneq ($(FS),jffs2-8MB)
 $(BIN_DIR)/openwrt-wrt54g-$(FSNAME).bin: $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-$(FS).trx
        $(STAGING_DIR)/bin/addpattern -4 -p W54G -v v4.20.6 -i $< -o $@ -g
 
-install: $(BIN_DIR)/openwrt-wrt54g-$(FSNAME).bin
+$(BIN_DIR)/openwrt-wrt54gs_v4-$(FSNAME).bin: $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-$(FS).trx
+       $(STAGING_DIR)/bin/addpattern -4 -p W54s -v v1.05.0 -i $< -o $@ -g
+
+install: $(BIN_DIR)/openwrt-wrt54g-$(FSNAME).bin $(BIN_DIR)/openwrt-wrt54gs_v4-$(FSNAME).bin
 endif
 
 ifneq ($(FS),jffs2-4MB)