projects
/
openwrt
/
staging
/
ynezz.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
62aa1dc
)
gcc: prevent the libgcc configure script from enabling support for the fixed point...
author
Felix Fietkau
<nbd@openwrt.org>
Mon, 19 Oct 2009 05:28:29 +0000
(
05:28
+0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Mon, 19 Oct 2009 05:28:29 +0000
(
05:28
+0000)
SVN-Revision: 18066
toolchain/gcc/Makefile
patch
|
blob
|
history
diff --git
a/toolchain/gcc/Makefile
b/toolchain/gcc/Makefile
index fdcee3f2176d14f12a4dd1948ceb7dd22a9143b3..4aec5714bf4c39b366fcf022c54d29e4340515b7 100644
(file)
--- a/
toolchain/gcc/Makefile
+++ b/
toolchain/gcc/Makefile
@@
-69,6
+69,8
@@
HOST_BUILD_DIR2:=$(HOST_BUILD_DIR)-final
SEP:=,
TARGET_LANGUAGES:="c$(if $(CONFIG_INSTALL_LIBSTDCPP),$(SEP)c++)$(if $(CONFIG_INSTALL_LIBGCJ),$(SEP)java)"
+export libgcc_cv_fixed_point=no
+
GCC_CONFIGURE:= \
SHELL="$(BASH)" \
$(HOST_BUILD_DIR)/configure \