remove annoying recursive symlink
authorNicolas Thill <nico@openwrt.org>
Thu, 1 Feb 2007 23:28:40 +0000 (23:28 +0000)
committerNicolas Thill <nico@openwrt.org>
Thu, 1 Feb 2007 23:28:40 +0000 (23:28 +0000)
SVN-Revision: 6246

libs/libgphoto2/Makefile

index c5fb9b3e6a6452ad42d8d8665d498947c1852467..a05a0a3309665e2b462a1f094c139215b2542a85 100644 (file)
@@ -83,6 +83,8 @@ define Build/InstallDev
        $(SED) 's,-L$$$${exec_prefix}/lib,,g' $(STAGING_DIR)/usr/lib/pkgconfig/libgphoto2.pc
        $(SED) 's,-I$$$${includedir}/gphoto2,,g' $(STAGING_DIR)/usr/lib/pkgconfig/libgphoto2.pc
        $(SED) 's,-L$$$${libdir},,g' $(STAGING_DIR)/usr/lib/pkgconfig/libgphoto2.pc
+       # remove annoying recursive symlink
+       rm -f $(STAGING_DIR)/usr/include/gphoto2/gphoto2
 endef
 
 define Build/UninstallDev