projects
/
openwrt
/
staging
/
blocktrron.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
d97cf76
)
ar71xx: copy atheros initramfs images to the image directory
author
Gabor Juhos
<juhosg@openwrt.org>
Thu, 24 Nov 2011 20:09:35 +0000
(20:09 +0000)
committer
Gabor Juhos
<juhosg@openwrt.org>
Thu, 24 Nov 2011 20:09:35 +0000
(20:09 +0000)
SVN-Revision: 29325
target/linux/ar71xx/image/Makefile
patch
|
blob
|
history
diff --git
a/target/linux/ar71xx/image/Makefile
b/target/linux/ar71xx/image/Makefile
index a50d9072d30aa0dbe80c8b17ce79c01dc7ed8a8d..febbfb96cbf2d1fc0d37e60e517e5476e7e19cce 100644
(file)
--- a/
target/linux/ar71xx/image/Makefile
+++ b/
target/linux/ar71xx/image/Makefile
@@
-201,6
+201,7
@@
endef
define Image/Build/AthGzip/initramfs
$(call MkuImageLzma,$(2),$(3) $($(4)))
+ $(CP) $(KDIR)/vmlinux-$(2).uImage $(call imgname,$(1),$(2))-uImage.bin
endef
define Image/Build/AthLzma
@@
-210,6
+211,7
@@
endef
define Image/Build/AthLzma/initramfs
$(call MkuImageLzma,$(2),$(3) $($(4)))
+ $(CP) $(KDIR)/vmlinux-$(2).uImage $(call imgname,$(1),$(2))-uImage.bin
endef
define Image/Build/PB4X