projects
/
openwrt
/
staging
/
ynezz.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
8feb491
)
uboot-oxnas: install u-boot.bin also to KERNEL_BUILD_DIR
author
John Crispin
<john@openwrt.org>
Fri, 12 Dec 2014 16:16:45 +0000
(16:16 +0000)
committer
John Crispin
<john@openwrt.org>
Fri, 12 Dec 2014 16:16:45 +0000
(16:16 +0000)
Signed-off-by: Daniel Golle <daniel@makrotopia.org>
SVN-Revision: 43662
package/boot/uboot-oxnas/Makefile
patch
|
blob
|
history
diff --git
a/package/boot/uboot-oxnas/Makefile
b/package/boot/uboot-oxnas/Makefile
index e2339432fe6ff75afbb47e470385e749ba7855be..825907b6308245f52b6baab2307283472ee2804b 100644
(file)
--- a/
package/boot/uboot-oxnas/Makefile
+++ b/
package/boot/uboot-oxnas/Makefile
@@
-82,6
+82,8
@@
define Package/uboot/install/default
$(INSTALL_DIR) $(BIN_DIR)
$(CP) $(PKG_BUILD_DIR)/u-boot.bin \
$(BIN_DIR)/openwrt-$(BOARD)-$(1)-u-boot.bin
+ $(CP) $(PKG_BUILD_DIR)/u-boot.bin \
+ $(KERNEL_BUILD_DIR)/u-boot.bin
endef
define Package/uboot/install/template