projects
/
openwrt
/
staging
/
ynezz.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
7d17907
)
fix quilt patch check
author
Felix Fietkau
<nbd@openwrt.org>
Thu, 4 Oct 2007 17:58:12 +0000
(17:58 +0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Thu, 4 Oct 2007 17:58:12 +0000
(17:58 +0000)
SVN-Revision: 9121
include/quilt.mk
patch
|
blob
|
history
diff --git
a/include/quilt.mk
b/include/quilt.mk
index daeef9431ffef66fbd5f36f56aedcbba49ec72b1..1b191ddcba962e3ae9f6d30ca0e63deca3e9a41b 100644
(file)
--- a/
include/quilt.mk
+++ b/
include/quilt.mk
@@
-123,7
+123,7
@@
$(STAMP_PATCHED): $(STAMP_PREPARED)
touch $@
$(STAMP_CHECKED): $(STAMP_PATCHED)
- if [ -s "$(PKG_BUILD_DIR)/patches/series" ]; then (cd $(PKG_BUILD_DIR); quilt
push -a
); fi
+ if [ -s "$(PKG_BUILD_DIR)/patches/series" ]; then (cd $(PKG_BUILD_DIR); quilt
next >/dev/null 2>&1 && quilt push -a || quilt top >/dev/null 2>&1
); fi
touch $@
define Build/Quilt