projects
/
openwrt
/
staging
/
rmilecki.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
735f1d1
)
use INSTALL_DIR variable
author
Nicolas Thill
<nico@openwrt.org>
Sat, 16 Dec 2006 19:57:11 +0000
(19:57 +0000)
committer
Nicolas Thill
<nico@openwrt.org>
Sat, 16 Dec 2006 19:57:11 +0000
(19:57 +0000)
SVN-Revision: 5809
package/madwifi/Makefile
patch
|
blob
|
history
diff --git
a/package/madwifi/Makefile
b/package/madwifi/Makefile
index 7657f8d2ee478569324f925ecbea272d346615d7..b0e5be8712671720b0d3160c87a663ab0393c683 100644
(file)
--- a/
package/madwifi/Makefile
+++ b/
package/madwifi/Makefile
@@
-140,10
+140,9
@@
define Build/UninstallDev
endef
define KernelPackage/madwifi/install
- mkdir -p $(1)/etc/init.d
- mkdir -p $(1)/lib/modules/$(LINUX_VERSION)
- mkdir -p $(1)/usr/sbin
+ $(INSTALL_DIR) $(1)/etc/init.d
$(INSTALL_BIN) ./files/madwifi.init $(1)/etc/init.d/madwifi
+ $(INSTALL_DIR) $(1)/usr/sbin
$(CP) $(PKG_BUILD_DIR)/tools/{madwifi_multi,80211debug,80211stats,athchans,athctrl,athdebug,athkey,athstats,wlanconfig} $(1)/usr/sbin/
endef