projects
/
openwrt
/
staging
/
jow.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
224aaf3
)
add prereq check for gnu find
author
Felix Fietkau
<nbd@openwrt.org>
Tue, 11 Dec 2007 22:28:10 +0000
(22:28 +0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Tue, 11 Dec 2007 22:28:10 +0000
(22:28 +0000)
SVN-Revision: 9710
include/prereq-build.mk
patch
|
blob
|
history
diff --git
a/include/prereq-build.mk
b/include/prereq-build.mk
index 11ee111ced333dcc6286e9df3089c66a9ad8cb96..b0114f0b9e0a9b4e3a75e040c2de546afcda1496 100644
(file)
--- a/
include/prereq-build.mk
+++ b/
include/prereq-build.mk
@@
-123,3
+123,10
@@
$(eval $(call RequireCommand,autoconf, \
Please install GNU autoconf. \
))
+define Require/gnu-find
+ $(FIND) $(TMP_DIR) -lname foo
+endef
+
+$(eval $(call Require,gnu-find, \
+ Please install GNU find \
+))