projects
/
openwrt
/
svn-archive
/
archive.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
a1e08f0
)
kernel: add missing symbol to usb-audio
author
John Crispin
<john@openwrt.org>
Tue, 16 Feb 2016 16:25:33 +0000
(16:25 +0000)
committer
John Crispin
<john@openwrt.org>
Tue, 16 Feb 2016 16:25:33 +0000
(16:25 +0000)
Signed-off-by: John Crispin <blogic@openwrt.org>
SVN-Revision: 48728
package/kernel/linux/modules/usb.mk
patch
|
blob
|
history
diff --git
a/package/kernel/linux/modules/usb.mk
b/package/kernel/linux/modules/usb.mk
index 822182902c84616c3c3185355faabc5c1db48b52..d3abe18c4fd9e85847dc84cd583990468f11639c 100644
(file)
--- a/
package/kernel/linux/modules/usb.mk
+++ b/
package/kernel/linux/modules/usb.mk
@@
-576,6
+576,7
@@
define KernelPackage/usb-audio
TITLE:=Support for USB audio devices
KCONFIG:= \
CONFIG_USB_AUDIO \
+ CONFIG_SND_USB=y \
CONFIG_SND_USB_AUDIO
$(call AddDepends/usb)
$(call AddDepends/sound)