projects
/
openwrt
/
staging
/
noltari.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
ac27f38
)
kernel: kmod-mmc: handle moved mmc_block.ko
author
Hauke Mehrtens
<hauke@hauke-m.de>
Sun, 12 Nov 2017 21:16:46 +0000
(22:16 +0100)
committer
Hauke Mehrtens
<hauke@hauke-m.de>
Sat, 16 Dec 2017 21:14:20 +0000
(22:14 +0100)
mmc_block.ko was moved with kernel 4.10.
Signed-off-by: Hauke Mehrtens <hauke@hauke-m.de>
package/kernel/linux/modules/other.mk
patch
|
blob
|
history
diff --git
a/package/kernel/linux/modules/other.mk
b/package/kernel/linux/modules/other.mk
index b3ad4a051ebcd6722ed1069d5fd1cf47377125ca..ef2740296aac386be769c0afde5703bf5f681c41 100644
(file)
--- a/
package/kernel/linux/modules/other.mk
+++ b/
package/kernel/linux/modules/other.mk
@@
-317,7
+317,8
@@
define KernelPackage/mmc
CONFIG_SDIO_UART=n
FILES:= \
$(LINUX_DIR)/drivers/mmc/core/mmc_core.ko \
- $(LINUX_DIR)/drivers/mmc/card/mmc_block.ko
+ $(LINUX_DIR)/drivers/mmc/card/mmc_block.ko@lt4.10 \
+ $(LINUX_DIR)/drivers/mmc/core/mmc_block.ko@ge4.10
AUTOLOAD:=$(call AutoProbe,mmc_core mmc_block,1)
endef