projects
/
openwrt
/
staging
/
chunkeey.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
782d4c8
)
uboot-mvebu: Add U-boot for Turris Omnia
author
Josef Schlehofer
<pepe.schlehofer@gmail.com>
Fri, 28 Jan 2022 12:37:08 +0000
(13:37 +0100)
committer
Hauke Mehrtens
<hauke@hauke-m.de>
Thu, 3 Feb 2022 20:24:26 +0000
(21:24 +0100)
* Add U-boot support for Turris Omnia
Signed-off-by: Josef Schlehofer <pepe.schlehofer@gmail.com>
package/boot/uboot-mvebu/Makefile
patch
|
blob
|
history
diff --git
a/package/boot/uboot-mvebu/Makefile
b/package/boot/uboot-mvebu/Makefile
index 3550ab0611a8aaf3468af38e432ebc6d2601c0ac..566f45ffed4282522106e22ac98225b29e9882a9 100644
(file)
--- a/
package/boot/uboot-mvebu/Makefile
+++ b/
package/boot/uboot-mvebu/Makefile
@@
-36,6
+36,14
@@
define U-Boot/helios4
UBOOT_IMAGE:=u-boot-spl.kwb
endef
+define U-Boot/omnia
+ NAME:=Turris Omnia
+ BUILD_DEVICES:=cznic_turris-omnia
+ BUILD_SUBTARGET:=cortexa9
+ UBOOT_CONFIG:=turris_omnia
+ UBOOT_IMAGE:=u-boot-spl.kwb
+endef
+
define U-Boot/espressobin
NAME:=Marvell ESPRESSObin
BUILD_SUBTARGET:=cortexa53
@@
-50,6
+58,7
@@
endef
UBOOT_TARGETS:= \
clearfog \
helios4 \
+ omnia \
espressobin \
uDPU