fixed missing lib when installing xmms
authorJohn Crispin <john@openwrt.org>
Sun, 7 Oct 2007 12:56:56 +0000 (12:56 +0000)
committerJohn Crispin <john@openwrt.org>
Sun, 7 Oct 2007 12:56:56 +0000 (12:56 +0000)
SVN-Revision: 9177

XOrg/app/xmms/Makefile

index 7228a1abce16043476633058f65141dd0ae7b909..cf23abfaf0d5606f414e362018bcb35e00041219 100644 (file)
@@ -13,6 +13,7 @@ PKG_VERSION:=1.2.10
 PKG_RELEASE:=1
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
 PKG_SOURCE_URL:=http://www.xmms.org/files/1.2.x/
+#PKG_INSTALL_MAN:=$(PKG_INSTALL_DIR)/usr/man
 
 include $(INCLUDE_DIR)/package.mk
 
@@ -53,7 +54,7 @@ define Build/Compile
 endef
 
 define Package/xmms/install
-       $(call pkg_install_files,$(1),/usr/bin/xmms /usr/share/xmms/)
+       $(call pkg_install_files,$(1),/usr/bin/xmms /usr/lib/libxmms.so /usr/lib/libxmms.so.1 /usr/lib/libxmms.so.1.3.1 /usr/share/xmms/)
 endef
 
 $(eval $(call BuildPackage,xmms))