projects
/
openwrt
/
svn-archive
/
archive.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
4eb9d46
)
add an extra build step Build/Install which allows you to run a make install target...
author
Felix Fietkau
<nbd@openwrt.org>
Mon, 1 Sep 2008 11:03:58 +0000
(11:03 +0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Mon, 1 Sep 2008 11:03:58 +0000
(11:03 +0000)
SVN-Revision: 12452
include/package.mk
patch
|
blob
|
history
diff --git
a/include/package.mk
b/include/package.mk
index 8819a115647a132ebb6bd1815ed16a1e25f18bcc..e0f8c719f4cfe14af55fe587a4152c6e7472421f 100644
(file)
--- a/
include/package.mk
+++ b/
include/package.mk
@@
-81,6
+81,8
@@
define Build/DefaultTargets
$(foreach hook,$(Hooks/Compile/Pre),$(call $(hook))$(sep))
$(Build/Compile)
$(foreach hook,$(Hooks/Compile/Post),$(call $(hook))$(sep))
+ $(Build/Install)
+ $(foreach hook,$(Hooks/Install/Post),$(call $(hook))$(sep))
touch $$@
$(STAMP_INSTALLED): $(STAMP_BUILT)