projects
/
openwrt
/
staging
/
dangole.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
11d4a00
)
include/kernel.mk: add KernelPackage/conffiles macro
author
Nicolas Thill
<nico@openwrt.org>
Thu, 2 Apr 2015 14:53:34 +0000
(14:53 +0000)
committer
Nicolas Thill
<nico@openwrt.org>
Thu, 2 Apr 2015 14:53:34 +0000
(14:53 +0000)
Signed-off-by: Nicolas Thill <nico@openwrt.org>
SVN-Revision: 45245
include/kernel.mk
patch
|
blob
|
history
diff --git
a/include/kernel.mk
b/include/kernel.mk
index e3ad69787bb36e3327c2ba34e8c88bf0c838e451..700736fe9a77e66890945955d1689749603701bb 100644
(file)
--- a/
include/kernel.mk
+++ b/
include/kernel.mk
@@
-157,6
+157,12
@@
define KernelPackage
$(call KernelPackage/$(1)/$(BOARD))
endef
+ ifdef KernelPackage/$(1)/conffiles
+ define Package/kmod-$(1)/conffiles
+$(call KernelPackage/$(1)/conffiles)
+ endef
+ endif
+
ifdef KernelPackage/$(1)/description
define Package/kmod-$(1)/description
$(call KernelPackage/$(1)/description)